PDA

View Full Version : How do I change the cam seals?


Josh Q
06-14-2004, 04:48 PM
I just read through the Bentley and all it said was to take out the cam seals. Didn't tell me how to do it. Do I just try to pull them out?

bimmerjim®
06-14-2004, 04:51 PM
boil the aluminum cam seal holder and seal in watter, then punch it out with a socket thats just smaller then athe seal, and a hammer. fit the new cam seal the same way. heat them both in boiling watter, then press in. lube with oil.

Josh Q
06-14-2004, 09:21 PM
So do I have to take the cam out to do this? Sorry, the Bentley really doesn't cover it at all. Do I take the front seal out first? Thanks.

bimmerjim®
06-15-2004, 10:08 AM
I cant rember for shure, but i dont think so. im prity shure you just need to take the cam gear off then you can remove the seal. its a oval plate with two bolts that hold it to the head.

modifiede30
06-15-2004, 10:42 AM
Yeah, the cam seal is held in place by a plate behind the cam gear, two bolts. Once the cam gear is removed, unbolt the cam seal holder and slide it off the end of the cam. "Installation is the reverse of removal" as they say in the Bentley all the time.

Chris
06-15-2004, 10:47 AM
http://e30tech.com/pictures/removal_22.jpg

http://e30tech.com/pictures/removal_31.jpg

http://e30tech.com/pictures/removal_32.jpg

For more pics:

http://www.e30tech.com/index.php?name=PNphpBB2&file=viewtopic&t=13

modifiede30
06-15-2004, 03:55 PM
Nice pics. That's one dirty head! Is it going to be machined?

Josh Q
06-15-2004, 04:01 PM
Ok, so I see how easy it is to change the front seal. But I still don't see what I need to use to pull the back seal out.

bimmerjim®
06-15-2004, 04:21 PM
there is no rear cam seal. its a plug. :) looks like a freze plug. you shouldnt have to replace it.
http://e30tech.com/pictures/removal_10.jpg

Chris
06-15-2004, 05:21 PM
Nice pics. That's one dirty head! Is it going to be machined?

Oh yes it was.

I threw it out about a month ago.

bimmerjim®
06-15-2004, 06:19 PM
threw it out?!?! what was wrong with it?

Chris
06-15-2004, 06:36 PM
One of the bolts that connects to the head broke off inside it and wouldn't come out. I tried to replace it by taking out the frozen bolt with an ez-out, but it didn't work. If I had gotten it out, I was planning on using a heli-coil pack to fix it.

Also, as far as I could tell, it looked like it needed to be machined.

While I was moving, I made a rash decision and tossed it.

bimmerjim®
06-15-2004, 07:39 PM
awh. so sad. makes we weepy. let me know next time! ill at least pay ya to ship it to me!! :) btw, ill have my valve removal steps up here probibly tomorrow.

modifiede30
06-15-2004, 10:12 PM
Wow, you trashed it? You should post that stuff before tossing it. I'm sure anyone would have given you something for it, plus shipping.

Chris
06-16-2004, 12:34 AM
Yeah, like I said, it was a rash decision.