PDA

View Full Version : Timing Question


Catch22
02-11-2007, 12:52 AM
Hey guys,

does anyone know any tricks to get hte belt on once you have the water pump and tensioner in there?? Im heating up some water now in order to warmn the belt.. is that a good idea?

tom

superj
02-11-2007, 12:58 AM
i've never had trouble and i've done it on five or six different e30s a couple of times. you have to be perfectly even though or it won't go on.

bearing01
02-11-2007, 01:24 AM
I wouldn't put water on the t-belt to soften it up.

You should have no problem putting the belt on when the tensioner nut is loose. Just rotate the tensioner to make slack for the belt.

bottlecape30
02-11-2007, 01:53 AM
hot water won't make it any easier to get on Just try to fit it on all the pulleys then push it on. Or you can fit it on not going around the tensor then once on pull it around the tensor.

peerless
02-11-2007, 01:23 PM
Here try this. Loosen the tensioner adjustment bolt, now push the tensioner against the spring until the adjustment bottoms out. Tighten the bolt.

When installing the timing belt you want to start at the crank, then around the intermedaite shaft, then up around the camshaft, and finally down around the tensioner. You need to keep the belt tight when installing it so all your slack is on the tensioner side of the pully. Now release the tensioner and take the slack out of the belt.

Rotate engine twice by hand and double check your alignment marks. Make sure all your bolts are tight and start reassembly. Its one of the easiest timing belts out there.

http://img.photobucket.com/albums/v176/peerless/newparts.jpg

Catch22
02-11-2007, 01:30 PM
Yes.. i shouldve done some reading about this. I tried fitting the camshaft last, instead of going counterclockwise and doing the tensioner last..

I got it now ;)