e30tech.com Forums


Go Back   e30tech.com Forums > BMW E30 > Project Garage
Register FAQ Members List Sponsors Advertise Shop Search Today's Posts Mark Forums Read







Limited Group Buy: E30 Rear Subframe Camber & Toe Correction Kits - $69 Shipped

Reply
 
Thread Tools Display Modes
Old 06-13-2017, 07:27 AM   #601
DMS
Contributing Member
 
DMS's Avatar
 
E30: M-tech 1, S50B30 euro
Location: the Netherlands
Join Date: Jan 2005
Posts: 3,326
DMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond reputeDMS has a reputation beyond repute
Default

Concerning the valve cover:

I had the same issue with my M30 but a bit worse. I removed the plate and put some holes in it where it hit. Then cleaned everything and put the plate back in with rivets. Works like a charm. No issues anymore.
DMS is offline   Reply With Quote
Old 06-13-2017, 03:02 PM   #602
Giga Shadow
Senior Member
 
Giga Shadow's Avatar
 
E30: 325i
Location: USA
Join Date: Jan 2004
Posts: 13,024
Giga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these parts
Send a message via AIM to Giga Shadow
Default

Boost control is the best. you turn it up when you're pw goes down. Try to keep it flat and tq will be super flat to redline. Pulls and doesn't stop.
__________________
Giga Shadow is offline   Reply With Quote
Old 06-16-2017, 08:13 AM   #603
euro2fast4u
Senior Member
 
euro2fast4u's Avatar
 
E30: 1987 325e Turbo has arrived!
Location: worst place to buy a gun
Join Date: Jul 2008
Posts: 16,849
euro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond repute
Default

Quote:
Originally Posted by DMS View Post
Concerning the valve cover:

I had the same issue with my M30 but a bit worse. I removed the plate and put some holes in it where it hit. Then cleaned everything and put the plate back in with rivets. Works like a charm. No issues anymore.
I was going to do the same thing, however iirc it was the weekend before the race and i didnt want to screw with metal in the engine. Figured just adding oil would work till i had time to solve it.

Quote:
Originally Posted by Giga Shadow View Post
Boost control is the best. you turn it up when you're pw goes down. Try to keep it flat and tq will be super flat to redline. Pulls and doesn't stop.
Yup thats the goal. I want a flat tq curve of about 500 ftlbs and see where the hp ends.

But the new ms chip in. had some issues getting the tune to work. I ran back into the rpm loosing signal at 2600 rpms.

Reflashed the chip a few times and started with a fresh tune seemed to clear up a lot of issues.

Then slowly compared tunes to figure out which one i could start with. Looks like im going back to 2016 but the car now starts and idles.

Goal this weekend is to get the ecu installed again and check on the wideband as that didnt seem to be working correctly. Once all these small issues are taken care of ill begin adding the features.
euro2fast4u is offline   Reply With Quote
Old 06-17-2017, 08:04 PM   #604
Giga Shadow
Senior Member
 
Giga Shadow's Avatar
 
E30: 325i
Location: USA
Join Date: Jan 2004
Posts: 13,024
Giga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these partsGiga Shadow is infamous around these parts
Send a message via AIM to Giga Shadow
Default

https://www.diyautotune.com/support/...megasquirt-vr/
__________________
Giga Shadow is offline   Reply With Quote
Old 06-18-2017, 04:23 PM   #605
inkk
Super Moderator
 
inkk's Avatar
 
E30: A black one...
Location: Sydney,Australia
Join Date: Mar 2008
Posts: 13,645
inkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond reputeinkk has a reputation beyond repute
Default

Good work, get that boost happening!
__________________


I do Alpines
inkk is offline   Reply With Quote
Old 06-19-2017, 08:48 AM   #606
euro2fast4u
Senior Member
 
euro2fast4u's Avatar
 
E30: 1987 325e Turbo has arrived!
Location: worst place to buy a gun
Join Date: Jul 2008
Posts: 16,849
euro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond repute
Default

Well ran into a few issues this weekend.

Installed the ecu started idling pretty well. then bam lost rpm signal in the car and on the jim lost. Ended up forgetting to trim resistor leads that i installed a while back to fix the injector circuit DOH.

Got the wideband issue fixed was able to go about driving around town.

2 hours later 2 of timing added back in and a full tank shes almost back to where it was a few months ago.

Even felt ambitious and started to build the clutch switch for launch control and flat shifting.

The occasional exhaust leak is getting old. its not consistent ie all the time.
euro2fast4u is offline   Reply With Quote
Old 07-09-2017, 08:05 PM   #607
euro2fast4u
Senior Member
 
euro2fast4u's Avatar
 
E30: 1987 325e Turbo has arrived!
Location: worst place to buy a gun
Join Date: Jul 2008
Posts: 16,849
euro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond reputeeuro2fast4u has a reputation beyond repute
Default

have not touched the car in a while now. Just now finished moving, and about to move the car to the new place. havent raced in a few months now and seems i will miss next weeks race :/ I just want to rip on it

Last edited by euro2fast4u : 07-09-2017 at 08:07 PM.
euro2fast4u is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:29 PM.






Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.